Webhooks Service Issues

Minor incident Payment Services Webhooks
2021-06-09 21:50 BST · 29 minutes

Updates

Resolved

The Webhooks Service has been restored to normal operational state. We would like to take this opportunity to apologise again for any inconvenience this has caused.

November 4, 2021 · 15:25 BST
Update

Upon investigation this looks to only be impacting only one merchant who are aware of the situation. We apologise for any inconvenience caused.

November 4, 2021 · 15:25 BST
Update

Upon investigation this looks to only be impacting only one merchant who are aware of the situation. We apologise for any inconvenience caused.

November 4, 2021 · 15:25 BST
Update

Upon investigation this looks to only be impacting only one merchant who are aware of the situation. We apologise for any inconvenience caused.

November 4, 2021 · 15:25 BST
Update

Upon investigation this looks to only be impacting only one merchant who are aware of the situation. We apologise for any inconvenience caused.

November 4, 2021 · 15:25 BST
Update

Upon investigation this looks to only be impacting only one merchant who are aware of the situation. We apologise for any inconvenience caused.

November 4, 2021 · 15:25 BST
Monitoring

Upon investigation this looks to only be impacting only one merchant who are aware of the situation. We apologise for any inconvenience caused.

November 4, 2021 · 15:25 BST

← Back