Transaction Failures Observed

Major incident Gateway Only Transaction Processing JGW2 - Transactions
2021-07-28 20:15 BST · 1 hour, 19 seconds

Updates

Resolved

Transaction processing has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.

July 28, 2021 · 21:15 BST
Update

There is currently a UK-wide internet outage that appears to be affecting payments. This means some of your customers will be unable to complete their purchase. If this is the case, they’ll have seen a declined or transaction failed message when trying to pay. This appears to be a UK-wide internet issue and is unfortunately out of our control, however we will continue to monitor and let you know once it resolves.

July 28, 2021 · 20:31 BST
Issue

We are experiencing issues with transaction processing services and are continuing to investigate. We apologise for any inconvenience caused and hope to have the service restored to normal as soon as possible. We can assure you our operations team is working hard to resolve this issue as soon as possible. This has been observed across all acquirers.

July 28, 2021 · 20:15 BST

← Back