Transaction Failures Observed

Major incident Full Stack Transaction Processing JA1 - Transactions JB1 - Transactions Gateway Only Transaction Processing JGW1 - Transactions
2021-09-09 22:52 BST · 2 minutes, 26 seconds

Updates

Resolved

Transaction processing has been restored to normal. This was due to an issue at external to Judopay.

We would like to take this opportunity to apologise again for any inconvenience this has caused.

September 9, 2021 · 22:55 BST
Issue

We have noticed that some transactions have failed and are currently investigating the issue. We apologise for any inconvenience caused. This has been observed

September 9, 2021 · 22:55 BST

← Back