GW Response Failures

Major incident Judopay Announcements
2021-09-15 15:30 BST · 7 minutes, 5 seconds

Updates

Resolved

Transactions flowing normally

September 15, 2021 · 15:37 BST
Monitoring

Transactions are now flowing through the GW - Judopay are monitoring the situation

September 15, 2021 · 15:33 BST
Issue

We are currently investigating an issue with one of our upstream GW providers JB1 / JGW2

September 15, 2021 · 15:31 BST

← Back