Transaction Latency

Major incident Gateway Only Transaction Processing JGW2 - Latency
2021-09-17 23:20 BST · 4 minutes, 56 seconds

Updates

Resolved

The transaction latency issues have been restored to normal thresholds. We would like to take this opportunity to apologise again for any inconvenience this has caused.

September 17, 2021 · 23:25 BST
Issue

We have noticed that some transactions have exceeded latency thresholds and are currently investigating the issue. We apologise for any inconvenience caused. This has been observed for the following acquirers: Unknown

September 17, 2021 · 23:20 BST

← Back