Intermittent Transaction Failures

Minor incident Judopay Announcements
2021-09-17 23:44 BST · 55 minutes, 59 seconds

Updates

Resolved

Transactions upstream stable

September 18, 2021 · 00:40 BST
Monitoring

Failures upstream have been stable for 10 minutes - observing

September 18, 2021 · 00:32 BST
Issue

Please note GW JGW2 currently has intermittent transaction failures - incident is being investigated.

Merchants on dual gateway configuration remain unaffected at this time.

September 17, 2021 · 23:46 BST

← Back