Transaction Failures Observed

Major incident Full Stack Transaction Processing JB1 - Transactions
2021-09-27 11:45 BST · 15 minutes, 5 seconds

Updates

Resolved

Transaction processing has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.

September 27, 2021 · 12:00 BST
Update

We are still experiencing issues with some transaction processing services and are continuing to investigate. We apologise for any inconvenience caused and hope to have the service restored to normal as soon as possible. We can assure you our operations team is working hard to resolve this issue as soon as possible. This has been observed for the following acquirers: Cashflows

September 27, 2021 · 11:55 BST
Update

We are still experiencing issues with some transaction processing services and are continuing to investigate. We apologise for any inconvenience caused and hope to have the service restored to normal as soon as possible. We can assure you our operations team is working hard to resolve this issue as soon as possible. This has been observed for the following acquirers: Cashflows

September 27, 2021 · 11:50 BST
Issue

We are currently investigating an issue affecting some transaction processing services. We apologise for any inconvenience caused. This has been observed for the following acquirers: Cashflows

September 27, 2021 · 11:45 BST

← Back