Transaction Failures Observed

Minor incident Judopay Announcements Full Stack Transaction Processing JB1 - Transactions
2021-10-21 22:03 BST · 52 minutes

Updates

Resolved

Transactions flowing normally

October 21, 2021 · 22:56 BST
De-escalate

We are beginning to see transactions processed successfully. We’ll continue to monitor transactions.

October 21, 2021 · 22:51 BST
Monitoring

We have noticed that some transactions have exceeded latency thresholds and are currently investigating the issue. This has been escalated to the acquirer and Judopay continue to monitor the situation.

We apologise for any inconvenience caused.

October 21, 2021 · 22:27 BST
Investigating

We have noticed that some transactions have exceeded latency thresholds and are currently investigating the issue. We apologise for any inconvenience caused. This has been observed

October 21, 2021 · 22:05 BST

← Back