Transaction Failures Observed
Major incident
Full Stack Transaction Processing
JB1 - Latency
2022-01-25 23:12 GMT
· 1 hour
Updates
Resolved
January 26, 2022 · 00:12 GMT
We are now observing Successful Transactions.
Our Technical teams continue to monitor the service
We apologise for any inconvenience caused.
Investigating
January 25, 2022 · 23:21 GMT
We have noticed that some transactions are currently failing to be processed and our teams are investigating the issue. We apologise for any inconvenience caused.
← Back