Transaction Failures Observed

Major incident Full Stack Transaction Processing JB1 - Transactions
2022-01-25 23:17 BST · 54 minutes

Updates

Resolved

We are now observing Successful Transactions.

Our Technical teams continue to monitor the service

We apologise for any inconvenience caused.

January 26, 2022 · 00:12 BST
Update

NOT USED

January 26, 2022 · 00:07 BST
Update

NOT USED

January 26, 2022 · 00:02 BST
Update

NOT USED

January 25, 2022 · 23:57 BST
Update

NOT USED

January 25, 2022 · 23:52 BST
Update

NOT USED

January 25, 2022 · 23:47 BST
Update

NOT USED

January 25, 2022 · 23:42 BST
Update

NOT USED

January 25, 2022 · 23:37 BST
Update

NOT USED

January 25, 2022 · 23:32 BST
Update

NOT USED

January 25, 2022 · 23:27 BST
Update

NOT USED

January 25, 2022 · 23:22 BST
Investigating

We have noticed that some transactions are currently failing to be processed and our teams are investigating the issue. We apologise for any inconvenience caused.

January 25, 2022 · 23:17 BST

← Back