Transaction Failures Observed

Major incident Gateway Only Transaction Processing JGW1 - Transactions
2022-01-25 22:30 BST · 1 hour, 2 minutes

Updates

Update

We are now observing Successful Transactions.

Our Technical teams continue to monitor the service

We apologise for any inconvenience caused.

January 26, 2022 · 00:11 BST
Investigating

The issue has been identified with our Gateway providers which is impacting the processing of Transactions.

Our Technical Teams are actively working on a resolution.

We apologise for the continued disruption to our service.

January 25, 2022 · 23:56 BST
Investigating

We have noticed that some transactions are currently failing to be processed and our teams are investigating the issue. We apologise for any inconvenience caused.

January 25, 2022 · 23:30 BST

← Back