Failing Transactions - Intermittent

Major incident Full Stack Transaction Processing JB1 - Transactions JB1 - Latency
2022-02-02 10:00 BST · 52 minutes

Updates

Resolved

We are now seeing normal traffic flows. We apologies for any inconvenience caused.

February 2, 2022 · 10:52 BST
Monitoring

This issue has now been resolved by our partner and we are now monitoring the situation.

February 2, 2022 · 10:30 BST
Investigating

We are still investigating this issue with our partners, and will provide an update as soon as possible.

February 2, 2022 · 10:29 BST
Issue

We are currently aware of intermittent transaction failures and are working with the GW / Acquirer to resolve them. This has been observed on the following acquirers : Cashflows

February 2, 2022 · 10:01 BST

← Back