Payment Failures

Major incident Full Stack Transaction Processing JA1 - Transactions JA1 - Latency JB1 - Transactions JB1 - Latency Gateway Only Transaction Processing JGW1 - Transactions JGW1 - Latency
2022-02-02 13:44 BST · 54 minutes

Updates

Resolved

This ongoing issue has now been marked as resolved by our partner. Please accept our apologies once more for any inconvenience caused.

February 2, 2022 · 14:38 BST
Monitoring

This issue appears to have been resolved by our partner and we are continuing to monitor the situation closely. Please accept out apologies for any inconvenience caused.

February 2, 2022 · 14:27 BST
Update

We are still experiencing transaction failures through one of our gateways across multiple acquirers, we are continuing to investigate with the partner. We apologies for the inconvenience caused and a looking to resolve this matter as a matter of urgency

February 2, 2022 · 14:10 BST
Issue

We are currently seeing payment failures and high latency on one gateway affecting multiple acquirers, we are working with the gateway provider to resolve as soon as possible.

February 2, 2022 · 13:45 BST

← Back