Transaction Failures (Cv2 Less)

Minor incident Full Stack Transaction Processing JB1 - Transactions
2022-05-27 10:47 BST · 1 hour, 41 minutes

Updates

Resolved

We are now seeing successful transactions on this route.

We would like to take this opportunity to sincerely apologies for the inconvenience caused.

May 27, 2022 · 12:28 BST
Monitoring

The issue with Token Payments cv2 less appears to have been resolved.

We are monitoring the situation prior to closing this incident.

May 27, 2022 · 12:25 BST
Update

Our partner has identified the root cause, and is applying a fix to production starting from 11:30.

As soon as this fix has been verified we will update you accordingly.
Please accept our apologies for this inconvenience.

May 27, 2022 · 11:26 BST
Investigating

We are experiencing transaction failures which have no CV2 supplied in the request (token payments). This is currently being looked into as a matter of priority with our partners.

May 27, 2022 · 10:48 BST

← Back