Transaction Errors affecting authorization calls

Minor incident Full Stack Transaction Processing JA2 - Transactions Gateway Only Transaction Processing JGW2 - Transactions
2022-09-15 14:36 BST · 4 minutes, 1 second

Updates

Resolved

Transaction processing has been restored to normal. We would like to take this opportunity to apologise again for any inconvenience this has caused.

September 15, 2022 · 14:40 BST
Monitoring

We have noticed that some transactions are erroring currently our upstream partners are investigating the issue. We apologise for any inconvenience caused. This has been observed for the following acquirers: AIB Merchant Services (AIBMS), HBoS, Lloyds-OmniPay, LloydsTSB Cardnet

September 15, 2022 · 14:40 BST

← Back