Transaction Errors affecting authorization calls

Minor incident Judopay Announcements
2022-09-15 14:44 BST · 2 hours, 28 minutes

Updates

Resolved

Our partner has resolved this issue and payments should now be stable - we apologies for the incovenience caused.

September 15, 2022 · 17:12 BST
Monitoring

Our upstream partners are still investigating this and working to resolve this urgently . We apologise for any inconvenience caused.

This has been observed for the following acquirers: AIB Merchant Services (AIBMS), HBoS, Lloyds-OmniPay, LloydsTSB Cardnet

September 15, 2022 · 15:35 BST
Monitoring

We have noticed that some transactions are erroring currently our upstream partners are investigating the issue. We apologise for any inconvenience caused. This has been observed for the following acquirers: AIB Merchant Services (AIBMS), HBoS, Lloyds-OmniPay, LloydsTSB Cardnet

September 15, 2022 · 14:45 BST

← Back